Jump to content
×
×
  • Create New...

pureRED for Kustom v1.00


Recommended Posts

pureRED for Kustom v1.00
Requirements: 4.4+
Overview: pureRED is a Preset for Kustom LWP.

rmuDK0w.jpg?1

This Preset only work with Kustom Live Wallpaper.
with Lightning Launcher and Whicons.

3 Page Setup. Without Statusbar and NavKeys.
Navigation by Tap or Scroll.
Works with or without Statusbar/OnScreenNavKeys (must adjust Globals) and different Launchers.
If you use other then LL you need to setup the AppPanel, and customize Touch for the Navigation.

I used a grid with 8 Cols and 12 Rows and LL.

A lot of Globals to customize.
Notifications shown for:
Whatsapp, Outlook, GMail, Hangouts, Phone.
If you use others please adjust by yourself.

Also if there is event on actual Day you will see a batch above Date.

Applications you need:

Kustom LiveWallpaper /pro:
https://play.google.com/store/apps/details?id=org.kustom.wallpaper

Applications you may need:

Lightning Launcher >= 12.8: 
https://play.google.com/store/apps/deta ... er_extreme 

Whicons:
https://play.google.com/store/apps/details?id=com.whicons.iconpack

Important Information:

If you never used one of the listed Applications before or if you are not prepared to show some self-initiative and to learn by yourself, then It’s better to stop here !!

The additional Applications and Widgets you need to use this Theme/Template are NOT included.

Additionlal Files ( LL-Template) are here:
https://drive.google.com/folderview?id=0BwdfIpCyi8ZVSjRqQW1XV1pYUU0&usp=sharing

Installation
Kustom: LWP

Start Kustom LWP and load installed Preset pureRED LWP
If you have OnScreenNavkeys so adjust the Global: Frombot. try it with 80.
If you want Systemtatusbar adjust the Global: Fromtop (Height of Statusbar). try it with 50.

Set Screens to 3X and 2Y !! Save.

If you use Lightning Launcher

download pureRED LWP_LLTemplate to following Folder
Example: /sdcard/LightningLauncher
In LL goto Settings > Lightning > Backup, restore or ... > select pureRED LWP_LLTemplate

next:
do not merge, select replace
done

You need JavaScript enabled within LL

After you start the new installed App/Theme you may get the error that LL is stopped. Don't worry it should work anyway.

This app has no advertisements

https://play.google.com/store/apps/details?id=de.werksmannschaft.klwp.pureREDlwp

Download Instructions:
 

https://dailyuploads.net/kmxiwae8f52t

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
PixFuture exclusive partner.