Jump to content
×
×
  • Create New...

Elegant Blur - CM13/CM12 Theme v1.5


Recommended Posts

Elegant Blur - CM13/CM12 Theme v1.5
Requirements: 5.0+
Overview: Must have a compatible CMTE.

N0ZosyK.jpg?1

Whats happens when colors meet? They result in beautiful backgrounds that feels good to the eye.
Elegant was designed to do just that.

First release, more to come - please Email first for any kind of issues.

Thank you.

WHAT'S NEW

*Better Pop-up's

This app has no advertisements

https://play.google.com/store/apps/details?id=com.cm1x.elegant.shades

Download Instructions:
 

https://dailyuploads.net/8rbih7njs5f8

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



PixFuture exclusive partner.