Sign in to follow this  
Followers 0
SNB

iGO primo (2,4) 9.6.29.341779 ANS - Android - 25 Oct 2013 - torrent

21 posts in this topic

iGO primo (2,4) 9.6.29.341779 - ANS, 25 Oct 2013

800x480, 1024x600, 1280x800, 1920x1080 & 1900x1200

zcAkFx_kt0O_u80zpbYTHHjvSSF1PIxvrS-I38CIokD6jeNwOzgpFnfmWgibQlAKwSQu2NK4cRCA5-yChRmrPGluO2QiFcJNKezFbVrrvKI8eKgkBM3__JY2NsS0XUIDU4NH2Fw

Customize the display with these combinations in sys.txt

[android]

fullscreen=1(0)

tablet=1(0)

has_physical_home_button=1(0)

-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-

torrent -> Download

New releases:

> iGO Primo Apps

> iGO Maps

> Language and Voice

Install instruction:

1. Completely uninstall any previous version of iGO.

2. Paste iGO folder to root sd card

3. Add sys.txt to iGO folder

4. Add data.zip to iGO folder

3. add maps, POI, TMC license, ...

4. Install apk

Please follow the instructions and use the files that I have set. This version works great on the Nexus 7

thanks to: Brown Dog

Share this post


Link to post
Share on other sites

Works great on Pantech SKY A800s !

(I tend to think that my previous comments about several iGO versions posted here were inaccurate : GPS signal was lost due to my phone being over sensitive when connected to charger - which somehow reflects in GPS signal lost quite rapidly. Without connection to charger works like charm - however due to limited battery life it's tricky for navigation).

Share this post


Link to post
Share on other sites

thanks for this post ( it does an IMEI check when started still it works on my chinese car radio :-) )

which TTs engine does it use and is there a dutch one available?

I noticed that online traffic is not working anyone?

Share this post


Link to post
Share on other sites

Hey guys.

I instaled this iGo 9.6.29.341779 on my Sony Xperia Z1 but it doesn't work. The program shows:

In portiant:

"User interface resolution [1080x1701] is not supported or compatible skin can not be found. Exiting application."

In landscape:

"User interface resolution [1794x1005] is not supported or compatible skin can not be found. Exiting application."

I tried to edit sys.ini

screen_xy="auto"

screen_xy="1280_800:1920x1080/1080x1920"

screen_xy="1024_600"1920x1080/1080x1920"

screen_xy="1280_800:1701x1080/1005x1794"

screen_xy="1024_600:1701x1080/1005x1794"

screen_xy="1280_800:1920x1080/1080x1920:fullscreen"

screen_xy="1024_600"1920x1080/1080x1920:fullscreen"

screen_xy="1280_800:1701x1080/1005x1794:fullscreen"

screen_xy="1024_600:1701x1080/1005x1794:fullscreen"

and data.zip (in folder ui_ans_india_android changing multimode.ini:

m1=400..480,196..320,"480_272"

m2=234..320,400..480,"480_272"

m3=800..960,400..600,"800_480"

m4=480..600,700..960,"800_480"

m5=1024..1920,552..1080,"1024_768"

m6=600..1080,976..1920,"1024_768"

m7=712..1080,1134..1920,"1280_800"

m8=1196..1920,640..1080,"1280_800"

but still not working. :(

Anybody knows how to fix this problem?

Share this post


Link to post
Share on other sites
Hey guys.

I instaled this iGo 9.6.29.341779 on my Sony Xperia Z1 but it doesn't work. The program shows:

In portiant:

"User interface resolution [1080x1701] is not supported or compatible skin can not be found. Exiting application."

In landscape:

"User interface resolution [1794x1005] is not supported or compatible skin can not be found. Exiting application."

I tried to edit sys.ini

screen_xy="auto"

screen_xy="1280_800:1920x1080/1080x1920"

screen_xy="1024_600"1920x1080/1080x1920"

screen_xy="1280_800:1701x1080/1005x1794"

screen_xy="1024_600:1701x1080/1005x1794"

screen_xy="1280_800:1920x1080/1080x1920:fullscreen"

screen_xy="1024_600"1920x1080/1080x1920:fullscreen"

screen_xy="1280_800:1701x1080/1005x1794:fullscreen"

screen_xy="1024_600:1701x1080/1005x1794:fullscreen"

and data.zip (in folder ui_ans_india_android changing multimode.ini:

m1=400..480,196..320,"480_272"

m2=234..320,400..480,"480_272"

m3=800..960,400..600,"800_480"

m4=480..600,700..960,"800_480"

m5=1024..1920,552..1080,"1024_768"

m6=600..1080,976..1920,"1024_768"

m7=712..1080,1134..1920,"1280_800"

m8=1196..1920,640..1080,"1280_800"

but still not working. :(

Anybody knows how to fix this problem?

I have the same problem on Full HD device 1920 X 1080, It seems there missing the sceends for this resolution.

Would like to use it too but no chance. :(

Share this post


Link to post
Share on other sites

Apk not working, gives error:

Content error: global_cfg not found

Needless to say, I do have all files copied to root sdcard\iGO, including iGO\content\global_cfg\global_cfg.zip and I did delete previous installation.

Previous version worked good.

Share this post


Link to post
Share on other sites

Any idea why the top bar looks like this on my HTC One (1920x1080):

q4np.png 9yzs.jpg

Same whether I use the standard data.zip or the 130Mb one including junctionview. Same whether there is a route active or just map. Using the 1920x1080 sys.txt. Also, TTS Pro voices no longer work with this version - any solution?

Share this post


Link to post
Share on other sites
Hi!

Sorry, but "pass:android" for package is not working for me! Has somebody such problems?

Try only "android" word and nothing else! Works 100%. I have unziped 5 times until now!

Share this post


Link to post
Share on other sites

Thanks for the UL. I am relatively new to the Android scene and have a question. I installed this version on my Tab 3 10.1 and works great!!! Minor issue I'm seeing is on load I get an error saying voice is not supported, see log. Tap ok and it loads fine and I can hear the voice for turn by turn. Just curious is anyone else has seen this error and has any suggestions.

Many thanks to the uploader!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0