Jump to content

Welcome to Android Zone

Welcome to Android Zone, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Android Zone by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo

iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android - torrent


  • Please log in to reply
42 replies to this topic

#1
SNB

SNB

    Uploader

  • VIP
  • 24,213 posts
iGO Primo 9.6.22.317625 - GooglePlay , 25 Jul 2013

Posted Image

Resolution:
800x480 and 1024x768


torrent magnet -> Download

To download from magnet you need to install >> uTorrent <<

PASSWORD:
android


ver. 1 - scan DCIM== version default ==
ver. 2 - not scan DCIM== version changed to not scan DCIM folder ==

Use version 2 only if version 1 fails !

New releases:

> iGO Primo Apps

> iGO Maps

> Language and Voice


Thanks to: mikyhouse55
  • goshog likes this

Sing up >>> Here <<< for unlimited download speed ... 100% free!

Please user Report button If you see spammers or dead links!
√ For Android devices you need to use >>> Firefox Browser <<<
√ You do not know how to download? check this >>TUTORIAL<<
√ Follow us on Facebook!
√ I'm NOT the Cracker. I'm just Uploader
√ ALL CREDIT Goes to Developers & Cracker
√ Support developers! Buy the apps!


#2
ran

ran
  • Members
  • 13 posts
works great with A800s (Vega LTE - 1280x720) - thanks :!:

#3
AngelTudorache

AngelTudorache
  • Members
  • 2 posts
installed fine on THL W100 (960x540). iGO started well without any errors but after the configuration wizard was finished the application suddenly close without any message or error.

this is my sys.txt. maybe you can help me with my problem.
[device]
type="android"

[android]
has_physical_home_button=0
check_for_dead_links=1
;fullscreen=1
;tablet=1
;select audio stream
; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
navigation_audio_stream=4

[rawdisplay]
driver=engine
;screen_xy="auto"
;;;Nexus7
;screen_xy="1024_768:1280x703/800x1172"
;;;HTC One X
;screen_xy="1024_768:1196x670/720x1134"

[gps]
location_net=1
location_gps=1
;this should be in android igo9 config:
background_navigation=1
location_log=0
location_log_filename="gpslog/LocationManager"

[debug]
skip_eula=1
imei="000000000000000"
experimental_features=1
show_networkservices=1

[folders]
linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO  /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO"

[feature]
back_button=0

[poi]
featured_provider=netlocalsearch.naviextras.google

[poi.netlocalsearch.naviextras]
services="google"

[interface]
extra_settings=1

[other]
demo_enabled=0

[2d]
traffic_lights=1

[3d]
usepolyfarroads=0

[hnr]
ignored_missing_country_ids=*

[route]
hnr_ignored_missing_country_ids=*

[map_update_checker]
enabled=0

[sound]
csv_voice_enabled=1
ding_muted=1

[warning]
speedcam_enabled=1
speedcam_warning=1
is_spoken=1

[network]
available=1

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

[tmc-http]
enabled=1
start=1
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"


[google]
enabled=1
start=1
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"

[services]
server_addr="https://android.naviextras.com/"
thank you

#4
TYPhoon

TYPhoon
  • Members
  • 9 posts

installed fine on THL W100 (960x540). iGO started well without any errors but after the configuration wizard was finished the application suddenly close without any message or error.


Hello!

Try to delete the sys.txt, and create a new sys.txt with this content:
[android]
fullscreen=1

With this two lines iGO is working properly in my phone (Sony XPERIA Arc S)
Best regards: TYPhoon :)

#5
AngelTudorache

AngelTudorache
  • Members
  • 2 posts
Thank you TYPhoon for your reply.
The problem was with some files from the folder iGO\content\speedcam\. i replaced the files with some new ones and now everything works like a charm. :)
Thanks a lot!

#6
SNB

SNB

    Uploader

  • VIP
  • 24,213 posts

It is not compatible with my Galaxy S4. Where is the right resolution?


(1920x1080)
Download from uploads.ws

Download from myuplbox.com

Sing up >>> Here <<< for unlimited download speed ... 100% free!

Please user Report button If you see spammers or dead links!
√ For Android devices you need to use >>> Firefox Browser <<<
√ You do not know how to download? check this >>TUTORIAL<<
√ Follow us on Facebook!
√ I'm NOT the Cracker. I'm just Uploader
√ ALL CREDIT Goes to Developers & Cracker
√ Support developers! Buy the apps!


#7
velsak

velsak
  • Members
  • 1 posts
And what about resolution 1280*800? Do you have data.zip for this resolution?
thanks

#8
spetrie

spetrie
  • Members
  • 7 posts
Works fine on Huawei Y300. (800 x 480) Thanks

#9
ran

ran
  • Members
  • 13 posts

works great with A800s (Vega LTE - 1280x720) - thanks :!:


After using it for awhile, few issues :

1. Sometimes initial setup is being called again when application is started.
2. No voice warnings for fixed cameras (regardless of setup).
3. Auto selected route (when setup is fastest) is not always the fastest (even without any traffic events).

I'm reverting to 27/03/13 version.

#10
d4rk1

d4rk1
  • Members
  • 2 posts
works great on Nexus 4, thx OP!

#11
TYPhoon

TYPhoon
  • Members
  • 9 posts

can you send me link to download for Xperia Neo 854x480 ??? Where to download all resolution? of this last version iGO Primo 9.6.22.317625 ?


Hello marko89pilot!
This version is works great in my Xperia ARC S with same resolution (854x480). To the fullscreen mode (no visible status bar) put this two lines in the sys.txt:
[android]
fullscreen=1

Bye: TYPhoon :)

#12
TYPhoon

TYPhoon
  • Members
  • 9 posts

I try on my Xperia 854x480 with link above resolution 800x480 and work great, but now I need the same for 480x320 and 320x240?

PLEASE SHARE or HELP what to do?

BEST REGARDS


Hello!
I found earlier verion of data.zip and branding.zip (9.6.22.316005 - 17. July 2013), but I've not tried with the actual version of iGO.
I found here: http://android-zone....hp?f=25&t=31301

NOT MY UPLOAD!
Universal data for 480x320, 800x480, 854x480, 960x540, 1024x600, 1024x768, 1280x720, 1280x800:

Download from uploads.ws
Download from myuplbox.com

bYe: TYPhoon :)

#13
JustMe2007

JustMe2007
  • Members
  • 1 posts
Hi,

I just installed this and I have a question: I see that in the sys.txt is the following config:
[folders]
linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO"

My external storage card is seen as extSdCard. I've created the iGO folder there but during the install it appears an error that it cannot find the content....
If I am copying the iGO folder in the root of the phone it works. I would like to have the iGO running using content from the external SD card. Do you happen to know why it is not working?
Thanks.

#14
SefSmrka

SefSmrka
  • Members
  • 5 posts
woeks very good. Thanks. Easy install.

#15
blue-yu

blue-yu
  • Members
  • 5 posts
Working like a charm out of the box on HTC ONE. BTW, where Igo keeps saved favorites?

#16
d4rk1

d4rk1
  • Members
  • 2 posts
SDCard\iGO\save\profiles\01\user.upoi

#17
doggy101

doggy101
  • Members
  • 3 posts
I have the april versio and live traffic wasn't working for france and the netherlands today...

**EDIT on 13-08-2013 it was suddenly working again, i haven't changed anything***

#18
corttex

corttex
  • Members
  • 1 posts
No voice navigation on Huawei Y300, Android 4.1.1
Any solution?
Thanks.

#19
spetrie

spetrie
  • Members
  • 7 posts
Works on my y300. Check you have all the correct files.

Sent from my HUAWEI Y300-0100 using Tapatalk 2

#20
spetrie

spetrie
  • Members
  • 7 posts
When on the screen for typing select more at the bottom. You can then select the keyboard of your choice.

Sent from my HUAWEI Y300-0100 using Tapatalk 2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users