Sign in to follow this  
Followers 0
SNB

DeviceFaker ★ ROOT ★ v1.2.6

2 posts in this topic

DeviceFaker ★ ROOT ★ v1.2.6

Requirements: 4.0.3 and up

Overview: It is an application that allows you to launch the app you can not start at rooted.

aLqg5T4ADxJWaHpIB990p2dW8mCrdyJNIIDeXoyyZkIrF51gaVu8NT14WkQfqSpuY9kj=w300

â—‹ What IS this?

It IS an application That Allows you to launch the app you CAN start at not rooted.

SuperSU is mandatory from v1.0.0.

â—‹ Important

There IS a trial period Officially in the system of GooglePlay.

For information about Whether we CAN use, Please TRY at That period.

It CAN not respond, BE required to Refund Directly out the back Past the period. honest I troubled.

â—‹ two Important

It Does not Have to Ensure That you move all Apps, etc. (game).

It IS Also said to BE only a "That Matter That Does not work", There IS no progress anything.

I Have Indicated Below, There Are Some Limitations, Such as for SuperSU.

You May feel That it IS Difficult to use Due to it, but IS a Specification for the Avoidance.

Check Mechanism or so Different for Each application,

Some features, Such as That required for the app IS not required in Certain Applications.

I CAN not respond to requests Like That Please Remove XX so Difficult to use BECAUSE Their not use.

Some essential to Become People Other People That Issued Without using the Riku.

While Some People who Have requested a Refund BECAUSE of the (Difficult to use) it,

It IS the content That HAS Been Described Previously. It SHOULD not BE a reason, Such as had not seen.

In Addition, Although People Often content XX Does not work,

It IS for Those That do not work, but for Those That Are moving in an environment of my

Could Basically RELIES environment a user's (installation application, etc.),

It IS not something that can respond to all here.

Also what about There IS no information, Such as the description of the (Version of Android) and model, ROM IS at least

CONSIDER Please Correspond to the Basically Impossible.

â—‹ Requirements

- It IS a Rooted

â—‹ Requirements (ICS)

- (May not BE Necessary in CM10.1) That you install the SuperSU ○ Compatible Models (Tested Models) - Check the (Galaxy Note 2) CM11 based AOJP SC02E ○ CORRESPONDING ROM or ROM of Android4.0.X more ※ You Have Been Tested on the Development IS Currently the only Official (JB) CM10 JP-Remix, SC02E/03E Official, of SC02E

What's New

It became the same APK for all ICS later corresponding to the Android4.0.x from (important) V1.1.0.

V1.2.6

- (It has been confirmed in only CM11) corresponds to the case to be unstable in Android4.3 or later

This app has NO advertisements

More Info:

https://play.google.com/store/apps/details?id=jp.kbc.ma34.devicefaker

Download Instructions:

Download from:

-> zippyshare.com

-> direct download link

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0